Instalar Google Chrome en Debian 7

Vamos a instalar Google Chrome añadiendo el repositorio en lugar de descargar desde la web. Veamos como se hace:

En primer lugar editaremos el sources.list (como root)

nano /etc/apt/sources.list

Y añadimos la siguiente linea:

deb http://dl.google.com/linux/deb/ stable main

Guardamos el archivo y hademos un:

apt-get update

Y nos mostrará un error de firma. Para corregir esto la agregamos:

gpg --keyserver subkeys.pgp.net --recv-key A040830F7FAC5991 && gpg -a --export $PUBKRY | sudo apt-key add -

Volvemos a hacer

apt-get update

Y ahora si podemos instalar

apt-get install google-chrome-stable
Anuncios

Acerca de Tali

Loco por el mundo GNU/Linux, la programación, la web y la tecnología en general. @ajgalisteo83
Esta entrada fue publicada en Linux en general. Guarda el enlace permanente.

19 respuestas a Instalar Google Chrome en Debian 7

  1. Xilef dijo:

    sirve para cualquier version de debian?

    • Tali dijo:

      Debería funcionar debido a la política de desarrollo de Google para que sea compatible en distribuciones anteriores. Yo concretamente lo he podido probar en las versiones 6 y 7 de Debian y no he tenido problemas.

  2. Antonio Franco dijo:

    Tisssssss 🙂 Muchas gracias Socio saludos

  3. Antonio Ramirez dijo:

    muchas gracias amigo!!! saludos 🙂

  4. eerybox dijo:

    Me ha funcionado 100%. Muchas gracias.

  5. Ing. Guillermo Castro dijo:

    Excelente Ingeniero, Muchas Gracias!!

  6. Mariano dijo:

    me da error de dependencias:
    No se pudieron instalar algunos paquetes. Esto puede significar que
    usted pidió una situación imposible o, si está usando la distribución
    inestable, que algunos paquetes necesarios no han sido creados o han
    sido movidos fuera de Incoming.
    La siguiente información puede ayudar a resolver la situación:

    Los siguientes paquetes tienen dependencias incumplidas:
    google-chrome-stable : Depende: gconf-service pero no es instalable
    Depende: libgconf-2-4 (>= 2.31.1) pero no es instalable
    Depende: libgdk-pixbuf2.0-0 (>= 2.22.0) pero no es instalable
    Depende: libgtk2.0-0 (>= 2.24.0) pero 2.20.1-2 va a ser instalado
    Depende: libnspr4 (>= 1.8.0.10) pero no es instalable
    Depende: libnss3 (>= 3.14.3) pero no es instalable
    Depende: libstdc++6 (>= 4.6) pero 4.4.5-8 va a ser instalado
    Depende: libx11-6 (>= 2:1.4.99.1) pero 2:1.3.3-4 va a ser instalado

  7. Diego Torres dijo:

    gracias llevaba dos semanas sin poder instalarlo.

  8. omar dijo:

    gracias, en este instante se esta instalando

  9. evilknibal dijo:

    Muchisimas gracias migo me has ayudado mucho
    no habia logrado hacerlo ya que chromium me daba problemas con algunas paginas, pense que no era para linux chrome, deje a un lado chromium y tengo ya el chrome estable
    thank

  10. Hola, vaya por delante mi agradecimiento por compartir lo que sabeis, he aqui mi “atascamiento”: He agregado el repositorio a traves de Synaptic pero al recargar los paquetes me indica este error: “Error de GPG: http://dl.google.com stable Release: Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY A040830F7FAC5991Release file for ftp://debian.advalem.net/debian/dists/wheezy-updates/Release is expired (invalid since 428d 7h 33min. 45seg.). Updates for this repository will not be applied”.
    ¿Sabeis a que puede deberse?

    Gracias de nuevo

  11. Noe Vasquez dijo:

    Muchas gracia hermano GNU/Linux 🙂 desde México.

  12. Richard dijo:

    Muy buena tu ayuda …!. GraciaS

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s